LittleBigForum Archive
LittleBigPlanet 3

Cant move

Archive: 6 posts
2014-11-29 18:50:00 / Author: Enjy_man
Hey there lbp3 community,

I spent most of this holiday creating a level on lbp3 and suddenly all the level disappears
and my sack person is stuck midair and I can't move. I immediately backed up the level
and exited to reopen but still the same (except now I'm stuck at the entrance) have screenshots and videos of it. What should I do? The game backup shows 15.3 MB or something like that, and the game thermometer also is 1/4 full. Oh btw now it is happening to all the levels I create, even the empty ones I try to create. I get stuck at the entrance. Can someone help me with this? I tried deleting lbp3 and redownloading but that did not change anything.

Thank you for your time
2014-11-29 18:50:00
Posts: 4

2014-11-29 22:29:00 / Author: The_Dark_One
Sounds like the camera freeze option.
2014-11-29 22:29:00
Posts: 19

2014-11-30 08:33:00 / Author: Enjy_man
It's not the camera freeze option, yesterday in my pod, I changed to sackboy (I was toggle before that) and my whole level followed my, throwing my sackboy and pod into space it was funny and I saved the video clip just for reference. Every other character is fine except for sackboy he gets stuck everywhere and can't move
2014-11-30 08:33:00
Posts: 4

2014-11-30 10:34:00 / Author: Ayneh
Duplicate thread: Stuck in create mode entrance, can't move.

I posted my intuition on the cause there.
2014-11-30 10:34:00
Posts: 152

2014-12-14 21:37:00 / Author: Konner
I have figured it out! This may seem complicated because there is a lot you need to do. 1st: in your pod, select one of the characters that is not a sackboy. 2nd: use the controller and access your moon, select a empty level and enter. (Note: you'll spawn as your sackboy, stay like that). 3rd: Take a large stone block and create a long vertical (Upwards) strip as close as the wall and as close to you head as possible. 4th: Select the block and drag it outwards, you SHOULD see a creation(s) or something to that effect, select everything and delete it. 5th: destroy the entrance/spawn with a large block of stone. (Note: stay flying so this doesn't kill you). 6th: open goodies bag and select a grab-able material, select a "semi - circle", place it, and hollow it out just a little bit. (Note: make sure it's large enough so you can fit in it, as well as close enough to grab it). 7th: attach 4 or more thrusters on the left side ONLY, make sure they're at 100% thrust. 8th: select a "grab sensor" and place it on the grab-able material, and attach the wires to all the thrusters (Note: make sure you are in the middle of the circle). 9th: grab the material, this should kill you, and you'll re spawn and be able to move. FINAL: Access your goodies bag, go to my creations and sadly delete the creation(s) that you found on step 4. Save the level and you're done.

Yours truly

Feel free to ask questions!
2014-12-14 21:37:00
Posts: 1

2015-01-11 14:00:00 / Author: milkbuntears
what do you mean by "drag outwards" ? i tried dragging it up, to the left, to the right, back and forth and nothings happening or popping up and i cant go outside of the moon limits. ????? please be more specific


if you backed up your profile, import it and you will be able to move! but your backed up profile from after you got glitched still wont be able to but at least it works! also, for future safety, back up your levels.
2015-01-11 14:00:00
Posts: 1
LittleBigForum Archive Statistics
Posts: 37945 • Threads: 4847 • Members: 3878  • Archive-Date: 2019-04-15


Aus dem Archiv wurden alle persönlichen Daten wie Name, Anschrift, Email etc. - aber auch sämtliche Inhalte wie z.B. persönliche Nachrichten - entfernt.
Die Nutzung dieser Webseite erfolgt ohne Speicherung personenbezogener Daten. Es werden keinerlei Cookies, Logs, 3rd-Party-Plugins etc. verwendet.