LittleBigForum Archive
LittleBigPlanet 3

Created A Level And Now I Cant Enter That Level Anymore

Archive: 9 posts
2015-01-29 23:47:00 / Author: VoodooChild18
So to summarize this, I've been making a Hide-and-Seek level for a while now. About a month and a half of creating, designing, learning logic from friends (LBP3 is my first LBP game) and so on and so forth. Around three weeks ago, I almost finished the level with some friends, I saved it then went to bed. The level was very close to being published and unfortunately, Ever since then, EVERY SINGLE TIME I TRY ENTERING THE LEVEL TO EDIT, THE FUCKING GAME CRASHES. I tried going into play mode with it and it still crashes. I tried publishing it as a locked level and IT STILL crashes. Look, I'm not asking for anything else for this: Sumo Digital, if you somehow find this and read this, realize that I spent my hard-earned cash on this game because I wanted to experience what LBP was all about. The game is literally FILLED with bugs, glitches, Settings issues for LBP1 and LBP2 levels (I've heard this from other creators themselves) and so much goddamn lag. I have to admit, it makes me extremely upset. I have no idea if I lost everything from my level or not because the game crashes every single time I try entering it in any way possible. So please, fix whatever sort of phenomena this is so I can at least SEE what is in my level or not.

If anyone has any suggestions or anything to vent out from this game in that matter, be my guest. I probably will check this thread in a week or so. I will also copy/paste this in the PSN community forums as well.
2015-01-29 23:47:00
Posts: 2

2015-01-30 06:13:00 / Author: Blacksackman
Your level is gone. At least from what I have experienced, there is no cure to save your level.

Always, and I mean ALWAYS back up your levels/profiles in LBP3, because one day you can lose it all. Everyone should know this by now, since everyone already knows how broken the game is. I'm sorry about your level, but there isn't really much that you can do other than copying a hide and seek template to make it easier if you want to start over.
2015-01-30 06:13:00
Posts: 84

2015-01-30 09:32:00 / Author: nerd_dog
@VoodooChild18 Sounds like you're aware of this but I think I should make it clear that this is a fan site. Not an official site ran by the game developers. And the language is uncalled for. This is a family friendly site dude...
2015-01-30 09:32:00
Posts: 1483

2015-01-30 09:44:00 / Author: 211Nickey
Have you used any glitches in your level? Like glitched materials, objects?
2015-01-30 09:44:00
Posts: 337

2015-02-01 20:03:00 / Author: VoodooChild18
@Blacksackman You have no idea how upset I am but I'm so grateful that someone could answer the question. I did backup the level/profile so I'm glad you were concerned. Thank you so much.
@211Nickey Not at all. Every single piece of that level was created from the tools that were given to all of us in LBP3. I, nor anybody that had assisted me with the creation of the level, had used any glitch in any way. Christ, I'm a noob at the game still; Do you really think I know any glitches? !
@Nerd_dog I'm aware of that but at times like this particular one, I was desperate to know the answer to my question. I. Just. Lost. My. Level. Entirely. Realize that I'm pretty upset at everything right now and you saying that doesn't make it better. I could care less if I get banned or not because I already have what I need and if it happens again, I know what to do. Anyone saying Fuck on this site doesn't make a difference in anyone else's life.
2015-02-01 20:03:00
Posts: 2

2015-02-02 00:22:00 / Author: bzr242
Hey Voodoochild, I had a very similar issue. But unfortunately my solution will not be any help to your problem.

The level was basically finished, I just had a bit of tweeking and polishing left, then I changed to play-mode, and got an eternal loading screen. It just kept loading forever.

I manually rebooted the PS3, went back to my level, fearing the save-file would be corrupt, but no, I could enter create-mode allright. Exit to play, and again eternal loading screen.

Checking for corrupt data, sending a crash report, restarting the game. Same. Game loaded, level loaded in create.

That's when I started to seriously looking for reasons. I had saved the level in pause-mode. As soon as I unpaused the game, the PS3 froze.

After the reboot, I manually undid the last few things, I changed in my level. Unpause -> freeze -> reboot -> remove other piece.

Finally I removed the whole first part of my level, including a sequencer, a microchip and the level-entry. After scratch-building a new starting area with a new level-entry. The level suddenly worked again. I could unpause it without crashing, I could play it.

Now, I am no expert in theses things. Never looked behind things, have no clue about the more technical aspects of the game-engine.

But I think, my problems may have been due to one of those aspects:
- timer that started as soon as you entered the level
- you entered the level inside of a falling box. So maybe there was some motion-vector, that the physic engine couldn't handle or interpret
- maybe it was just too much stuff at the beginning.

I did not use any glitches. The thermo was high, but not overheated. The game had never crashed while creating.

May some of you pros here have some idea what could be the problem. I sent a detailled bug report, but had no response, yet.
2015-02-02 00:22:00
Posts: 47

2015-02-02 12:46:00 / Author: nerd_dog
@VoodooChild18 I don't care if what I say " makes it better " . grow up. everyone that creates things in lbp has lost progress. many have lost entire profiles.

I can relate to the frustration. but I can't relate to this attitude
2015-02-02 12:46:00
Posts: 1483

2015-02-03 21:58:00 / Author: dakrrs
Yeah. I can definitely see your frustration, however this forum is 'family friendly.' ... Kind of.

Regardless, try to avoid such colorful language.
2015-02-03 21:58:00
Posts: 561

2015-03-16 23:11:00 / Author: Greesymon
I did this once= Went to online storage. Found the particular level, and moved it to ps4 hardrive storage. Go to moon and import. It was an older save too. Maybe the bug isn't on that save.
2015-03-16 23:11:00
Posts: 6
LittleBigForum Archive Statistics
Posts: 37945 • Threads: 4847 • Members: 3878  • Archive-Date: 2019-04-15


Aus dem Archiv wurden alle persönlichen Daten wie Name, Anschrift, Email etc. - aber auch sämtliche Inhalte wie z.B. persönliche Nachrichten - entfernt.
Die Nutzung dieser Webseite erfolgt ohne Speicherung personenbezogener Daten. Es werden keinerlei Cookies, Logs, 3rd-Party-Plugins etc. verwendet.